مشکل لاگین کردن و کوکی!؟



مشکل لاگین کردن و کوکی!؟

یک مشکل ساده که ممکنه برای همه دوستانی که با وردپرس کار میکنند بیافته ، مشکل در لاگین کردن است که دچار پیغام ( وردپرس به کوکی‌ها نیاز دارد اما کاوش‌گر شما از آن‌ها پشتیبانی نمی‌کند یا از آن‌ها جلوگیری می‌کند) میشوند ! این امر خیلی اعصاب خورد کنه 🙂  .

خیلی دلیل ها اگر جستجو کنید ممکنه گفته باشند چه در سایت های خارجی و چه ایرانی !

اما یک دلیل ساده و مسخره وجود داره که دچار این مشکل میشوید .

احتمالا یک بار به فایل فانکشنتون دست زدید. و به طور غیر عمد انتهای اون رو چند خط خالی گذاشتید.
خب . اگر بعداز <? چند خط خالی وجود داره پاک کنید( در فایلfunction.php) وبعد سیو کنید.
میبینید که همه چیز درست میشه .
پیشنهاد میکنم در فایل های مثل function.php که تمام کد php است انتهاشو نبندید که دیگه با اینجور مشکلا مواجه نشید.

البته مطلب ساده و راحتی است اما دونستنش بد نیست چون ممکنه مشکله یک نفر هم باشه



مطالبی که دیدنشان پیشنهاد می شود :


FTP چیست؟
مهر ۱۵, ۱۳۹۵